Start a new topic

Cant upload a substile backup?

This platform has so many problems when saving the draft, this is not the first time I lost my translation because of the low quality of the website! Worse, I follow exactly what u guys told to download a backup and then reupload it but the site refused to do so? What happened?

Please help me with this. thanks



Thank you for pointing out this issue, Trang Tran.

Did you perhaps edit your downloaded subtitles before attempting to reupload them?

Would you  indicate the URL of the Amara page where this happens, and attach the subtitle file that failed uploading, please?

Thank you in advance,


As long as I remember, I did not edit any of the subtitles file. 

I was trying to upload my subtitle file via this link:



Hi, I tried to upload in other way but got this noti instead. Thank you in advance. I was really frustrated abt this. 

So sorry about this, Trang Tran: I tried a few things but got the same message you did.

But as the message suggested an encoding issue, I then:

  1. copied the "body" part of your file
  2. pasted it in a LibreOffice file
  3. saved the file as UTF8-encoded .txt file
  4. pasted the content of the UTF8-encoded .txt file  over the body part of your file
  5. 5 re-saved your file, just adding _ed to the name (attached)

It uploaded without problem in the Sandbox in

Can you try to upload the edited file over your existing subtitles, please?

If it works, I'll delete the Sandbox subtitles


Thank you Claude, you help me a lot can't really say how I am relieved right now! 

I'm glad it worked for you too, Trang Tran: I'll now delete the Sandbox subtitles I made to try the edited file :)



Login or Signup to post a comment