Start a new topic

Final approval issues


I'm not sure when this started to occur as I have been busy doing other things for a few weeks, but I'm currently experiencing issues when I give a video the final approval. Amara will give me a pop-up, saying the video could not be saved. The video, however, does get saved and removed from my task tray, but the system does not register that the video has been approved. This also means the contributors (and the team owner/admin) do not receive e-mail confirmation telling them the video was approved. Can this please be fixed?

Cheers, C.

Hello Chantalguitar,

It would be useful if you could provide more details:

From the Solutions section on how to ask effective questions in the forum


Here are some tips to improve your chances of getting great answers for your Forum questions

1. Add Details, don’t be vague: Include relevant URLs, screenshots, browser you are using, if you’ve experienced this issue before. Make it easy for others to understand and see what you are writing about.

2. Tell us what you’ve already tried, and what you thought would happen.   

3. Be brief: short questions are easier to read and understand.

My browser is Chrome. I have been experiencing this issue for the past days. I have tried hitting the APPROVE button again, but it only responds the first time it's being clicked. When I click APPROVE, there will be a slight delay and then I get the following pop-up (see attachment).
(109 KB)
Hello Chantal, 

Could you please provide the URL location of the video in Amara? It is important for us to have this to be able to look into this issue.
Sure! The latest one I did was this one: 

Some others:
Hello Chantal, 

it looks like we still need more information to get a better look at this issue to help you out. Could you please follow this guide and write us a ticket with as much information as possible?  For example, in addition to the info listed on the guide, please let us know if this is happening with other task assignments or only approval tasks, and let us know if other managers are experiencing similar issues, then we'll be working with you to try and resolve this!

Login or Signup to post a comment