Start a new topic

The first revison of subtitles is shown but the fourth already exists

I've made 4 revisions of russian subtitles for this video, but still the first is shown. Do I need to change it manually somehow?

That's odd indeed. Fortunately, the version that opens in the editing tool is the 4th, presently last one. Though this means that you could indeed make a 5th revision to see if the player correctly shows that one, I think it would be better if you could create a ticket about the present situation, so that Amara tech staff can explore what causes the problem and prevent other similar cases.


I am trying to create a ticket, but after I click submit I get "You are not allowed to access this page!" message and Login interface, though in the upper right corner I see that I'm signed in.
What am I doing wrong? Any thoughts?
To be honest: I'm not sure how tickets work, technically, but due to some tech privilege conferred me so that I can read them in order to reuse their info in the forum, I can create a ticket in your name via a "Link to ticket" option I see in forum topics.

So I did that for this topic: Ticket #70070, with you as submitter: so it should be listed and linked in your Check ticket status page. I also asked for a resource about how tickets technically work.


Thank you.


I've checked my email and I got 3 emails with ticket creation confirmation (i've tried to create ticket 3 times). their numbers are #70067, #70068, #70069. I've changed url of ticket that you created with those numbers like etc. and tried to open it but got the same message "You are not allowed to access this page!". So this message is not about my inability to create ticket, but to view it. However, these tickets are not presented on my ticket status page. There is only ticket that you've created. That's really strange. May be that's because I've logged in using twitter.

Finally I understood what have happened and closed those tickets. Now I have two support center accounts. Creating of a ticket works really strange.


Hi Dmitryi

The version issue has been solved. I'm copying here PCF Support's answer to the #70070 ticket, as it could be of interest to others who might encounter the same issue:

"This video now plays the last revision of Russian subtitles.
The problem was caused by a stale subtitle version in the cache. Unfortunately, there is no good way to flush the cache and switch to the latest version instantly (at least, I don't know of one and neither do the developers). The only option is to reset the video metadata (requires staff permissions) and patiently wait for the system to update the data, which usually takes a day."

Thank you for having reported it.

As to the ticket-creating issue, I'll ask for further explanations. What I meant by "I'm not sure how tickets work, technically" is that due to the tech privilege I mentioned, when I am in Amara's Help, the link for creating a new one goes to, where I seem to have a kind of managing status that allows me to ascribe the ticket to another requester, whereas if I use the link to , which is the "normal" one I was lead to before being confered that status,  I can still create a ticket. So I'll ask why you're getting that error message.


Login or Signup to post a comment