Start a new topic

Reverse to syncing when "Subtitles complete" ?

I have clicked on Subtitles complete by mistake when all the video was not translated.

Is there a way to reverse to Syncing ? 

Or should I start all over again ? If so, how do I delete my uploaded subtitles ?

Thanks for your help

1 person has this problem

Hi Sylvie,

Thank you for your useful question.

You can switch back and forth between translating and syncing by using the Show/Hide Timeline command in the Tools menu that is opened by clicking the wrench (clé anglaise) icon above the subtitles. See Commands available through Tools menu (Wrench icon) for a tutorial with a screen capture.

I hope this helps,



This doesn't solve the problem.

Thank you for your contribution, Nick Robinson. Could you please specify what problem you have in mind, though?  I suggested what allows people to go on subtitling "off syncing", but you seem to mean something else.



PS I now see you also submitted a ticket about this issue, with the link to the concerned video

Actually, now, you can also enter the editor and click "Translate"  in the "steps" menu top right (it was not possible in 2015). Would you try that, and see if it removes the subtitles from the completed group?



Hey! I tried clicking "Translate" in the steps menu 3 or 4 times, but nothing seemed to happen when I clicked it – it appeared to be already selected.

After clicking around for a while, I decided to try one last gambit – I noticed there was one small invisible blank subtitle line left by the last contributor, which MIGHT have been holding things up (again: a total guess!) 

I deleted it, and clicked the "Translate" button... and again, nothing happened.

So I clicked "Save draft," closed the tab, reopened it... and saw that the Spanish subtitles were still listed under "Completed Subtitles." Yeesh!

Out of desperation, I clicked into the editor one last time... and now, inexplicably, the "3. Review and Complete" step is selected. I clicked the "1. Translate" step, and this time something actually happened (!!!) - there's now a new prompt asking "Is all the content translated?", with a button that says "Yes, start syncing."

Unfortunately, that's where I'm stumped: because there isn't a "No" button, just a "Yes" button. The "Save button is greyed out, because nothing's actually changed – so when I exit the draft and reopen it, the "3. Review and Complete" step is selected again.

Can you let me know what the next steps are?

(As a side-note: if I'm having this much trouble with this, despite googling for answers all night and getting your assistance here in the support forum – it might be worth considering that this process is maybe a little bit clumsy and unintuitive!

Oops: I had actually clicked "Translate" but had exited without saving, believing the previous option would be reverted.

Apparently, it wasn't. 

In the present situation: you could save the present Spanish subtitles, delete their set, and then restart that set by uploading the downloaded subtitles: hopefully, it will work.



Login or Signup to post a comment