Start a new topic

"You lost the lock on these subtitles" message?

Twice recently, when I tried to edit subtitles, a message popped up:

"You lost the lock on these subtitles. This probably happened because your network connection disappeared for too long."

(see also attachment)

I don't remember the details of the first occurence. The second time, the message popped up after I:

  • entered the editing interface (1) of;
  • backed out of it without doing any edit because I remembered I needed to log in;
  • logged in
  • re-entered the editing interface (step 1 transcribe),
  • launched the video and tried to click in the transcribing box.

My connection had NOT disappeared at any time during these actions, and they lasted less than 2 minutes (i.e. not long enough for my session to be interrupted). So:
  1. do you have any idea why the message popped up? 
  2. Could you explain what it means?
  3. Is there a risk this message might pop up again after someone had been doing some consequent subtitling?
Thank you in advance for your explanations.


1 Comment

When I now tried to edit the mentioned subtitles again, I got another message: "The user Argus is currently editing these subtitles. Please wait and try again later."

This one is clear. But was the first message about losing the lock perhaps triggered because we were both trying to enter the editing interface simultaneously? If it were so, then that first message should be reworded to fit the occurrence.

Update: I now checked the last English Transifex file for localizing Amara and the "You lost the lock" etc message doesn't seem to be included in it: a recent addition?

Login or Signup to post a comment